This incident has been resolved. Please contact our support team if you have any questions.
Posted Aug 05, 2026 - 12:31 PDT
Identified
The cause of this issue has been identified, and our engineers are actively working on a fix.
All data in the Insights section of Sync remains available. This issue only affects the Service Statistics report.
We expect the Service Statistics data for August 1–2 to be available by tomorrow morning. We will provide another update as more information becomes available.
Posted Aug 04, 2026 - 11:26 PDT
Investigating
We are currently investigating an issue affecting the availability of Service Statistics data for August 1–2.
All data in the Insights section of Sync is available. This only affects the Service Statistics report.
Our engineers and support teams are working toward a resolution to ensure this data is available as soon as possible. We will provide an update as more information becomes available.
We apologize for the inconvenience. Please contact our support team if you have any questions.