Some LED signs are experiencing an outage.
Incident Report for GMV Sync
Resolved
The incident has been resolved and is now closed.
Posted Feb 02, 2024 - 15:44 PST
Monitoring
We have applied a resolution for the incident and are monitoring to ensure proper services remain available.
Posted Feb 02, 2024 - 08:36 PST
Investigating
We are currently experiencing an outage of some LED signs and are investigating the situation. Arrival predictions are not showing up as expected.
Posted Feb 02, 2024 - 07:07 PST
This incident affected: Arrival Predictions.