Service Disruption - vehicle tracking status on Sync Dispatch view
Incident Report for GMV Sync
Resolved
The earlier service disruption of some vehicles appearing stale on the Dispatcher side is now resolved. All systems are operating normally.

Thank you for your patience. Please contact our support team if you have any questions.
Posted Apr 27, 2021 - 23:34 PDT
Investigating
We are currently investigating a service disruption with real-time tracking status not appearing for some vehicles in Sync Dispatch tools. The vehicles should be operating normally (MDT and onboard tracking) and positions are flowing into the system from the vehicles and being stored but positions for some vehicles are not flowing further downstream to Dispatch list which marks the vehicles "stale" in the dispatcher view.

Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.

We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Apr 27, 2021 - 16:16 PDT
This incident affected: Real-Time Tracking and Arrival Predictions.