Maintenance In Progress
Incident Report for GMV Sync
Resolved
The maintenance has finished and systems should be back to normal.
Posted Jan 17, 2024 - 13:49 PST
Monitoring
We are taking care of some planned maintenance. You may notice some degraded performance during this time.
After the system maintenance is complete, service should go back to normal.
Posted Jan 17, 2024 - 09:57 PST
This incident affected: Real-Time Tracking and Arrival Predictions.