Voice Calling Disruption
Incident Report for GMV Sync
Resolved
The Voice Calling disruption is resolved. This disruption was due to a nationwide outage with the audio connection service. Voice Calling is now fully functional.
Posted Feb 20, 2024 - 13:20 PST
Identified
We have identified a disruption in our Voice Call feature. We are working with the third party audio transmission vendor for a resolution and will update here when possible.
Posted Feb 20, 2024 - 06:22 PST
This incident affected: VOIP.