Service Disruption
Incident Report for GMV Sync
Resolved
Our engineering team has resolved the earlier service disruption. ALL systems have been CLEARED and are operating normally at this time. We are taking every step within our control to ensure we avoid a recurrence of this particular issue.

Thank you for your patience. Please contact our support team if you have any questions.
Posted Mar 11, 2024 - 08:27 PDT
Update
This incident is resolved as of Sunday morning as expected. We will continue to monitor the system this morning and validate saved data before closing the incident.

Our engineering team will work diligently this week to determine the root cause and put in place measures to ensure this does not recur in future changes related to daylight savings time.
Posted Mar 10, 2024 - 06:43 PDT
Monitoring
This incident is resolved as of Sunday morning as expected. We will continue to monitor the system this morning and validate saved data before closing the incident.

Our engineering team will work diligently this week to determine the root cause and put in place measures to ensure this does not recur in future changes related to daylight savings time.
Posted Mar 10, 2024 - 06:40 PDT
Update
While we continue to investigate this issue, we believe it is related to the daylight savings time change occurring tonight and will self-resolve within a few hours.

The issue is currently causing vehicles in states that observe DST to appear as one hour stale and it impacts the availability of public information and some dispatch features that rely on real-time communication.

Our team will continue to investigate and monitor this issue and we will provide updates as possible, in addition to ensure that this does not occur during future time changes.
Posted Mar 09, 2024 - 21:35 PST
Update
While we continue to investigate this issue, we believe it is related to the daylight savings time change occurring tonight and will self-resolve within a few hours.

The issue is currently causing vehicles in states that observe DST to appear as one hour stale and it impacts the availability of public information and some dispatch features that rely on real-time communication.

Our team will continue to investigate and monitor this issue and we will provide updates as possible, in addition to ensure that this does not occur during future time changes.
Posted Mar 09, 2024 - 21:31 PST
Update
While we continue to investigate this issue, we believe it is related to the daylight savings time change occurring tonight and will self-resolve within a few hours.

The issue is currently causing vehicles in states that observe DST to appear as one hour stale it and impacts the availability of public information and some dispatch features that rely on real-time communication.

Our team will continue to investigate and monitor this issue and we will provide updates as possible, in addition to ensure that this does not occur during future time changes.
Posted Mar 09, 2024 - 21:30 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2024 - 20:20 PST
Update
We are continuing to investigate this issue.
Posted Mar 09, 2024 - 19:01 PST
Investigating
We are currently investigating a service disruption where some vehicles may appear to be intermittently stale (not updating status consistently) on Sync dispatch tools. Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.
Posted Mar 09, 2024 - 18:51 PST
This incident affected: Real-Time Tracking, Arrival Predictions, Track / Sync Websites, Track API, Public Portal, RTPI API / Smartphone App, Messaging, and VOIP.