Partial VOIP outage
Incident Report for GMV Sync
Resolved
The issue is confirmed resolved. All VOIP functionally should be back to normal.
Posted Feb 28, 2024 - 16:48 PST
Monitoring
A resolution has been implemented for the VOIP outage. We are continuing to monitor to ensure everything is working as expected.
Posted Feb 28, 2024 - 02:21 PST
Investigating
We are currently investigating an issue with VOIP where some vehicles are unable to make or receive calls.
Posted Feb 27, 2024 - 07:23 PST
This incident affected: VOIP.