We are continuing to monitor for any further issues.
Posted Jul 20, 2026 - 18:22 PDT
Update
A fix has been implemented and we are monitoring the results. Vehicle may show in a "DEADHEAD" or "OFF ROUTE" state until they change trips.
Posted Jul 20, 2026 - 17:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Vehicle may show in a "DEADHEAD" or "OFF ROUTE" state until they change trips.
Posted Jul 20, 2026 - 17:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 20, 2026 - 16:59 PDT
Update
We are continuing to investigate this issue.
Posted Jul 20, 2026 - 16:52 PDT
Investigating
We are currently investigating a service disruption. Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.
We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Jul 20, 2026 - 16:47 PDT
This incident affected: Real-Time Tracking and Arrival Predictions.