Real-Time Tracking and Arrival Predictions Outage
Incident Report for GMV Sync
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 17:03 PDT
Update
We have fixed an issue impacting one customer on our RTPI-API service. We are still monitoring the issue involving real time tracking and possibly arrival predictions for certain customers.
Posted Mar 22, 2024 - 14:25 PDT
Investigating
We have identified an issue with providing real time tracking and arrival predictions for some customers. We are investigating and will provide an update when the issue is identified.
Posted Mar 22, 2024 - 10:45 PDT
This incident affected: Real-Time Tracking, Arrival Predictions, and RTPI API / Smartphone App.