Verizon Outage

Incident Report for GMV Sync

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 10:21 PDT

Monitoring

We are currently monitoring a nationwide Verizon outage. While this outage is unrelated to GMV's system, it is impacting some of our customers who use Verizon data services.

At this time, all GMV systems are operational, but customers in impacted areas of the country may experience sporadic vehicle communication issues.
Posted Oct 10, 2025 - 09:23 PDT