Our engineering team has resolved the earlier service disruption. Symptoms included slower responsiveness on the Sync dispatch software, vehicles appearing as "off route," and arrival predictions not updating properly. The impact was only on some of the servers that serve our traffic, so it did not impact all users equally, and many users may have seen proper performance throughout.
All systems are operating normally at this time. We are taking every step within our control to ensure we avoid a recurrence of this particular issue.
Thank you for your patience. Please contact our support team if you have any questions.
Posted Oct 15, 2025 - 15:52 PDT
Monitoring
Our engineering team has resolved the service disruption, and we are actively monitoring the situation to ensure all systems are operating normally.
Thank you for your patience. Please contact our support team if you have any questions.
Posted Oct 15, 2025 - 11:35 PDT
Investigating
We are currently investigating a service disruption. Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.
We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Oct 15, 2025 - 07:12 PDT
This incident affected: Real-Time Tracking and Track / Sync Websites.