Service Disruption - Rider App
Incident Report for GMV Sync
Resolved
The earlier service disruption for RTPI API / Smartphone App is now resolved.

Thank you for your patience. Please contact our support team if you have any questions.
Posted Sep 23, 2021 - 00:20 PDT
Update
We are continuing to investigate this issue.
Posted Sep 22, 2021 - 18:10 PDT
Investigating
We are currently investigating a performance degradation event for the Rider App and RTPI-API endpoints. API End users / Riders may experience the app or api taking longer than usual to respond which impacts real-time information. Our engineers are working towards a resolution, and we will provide an update as more information is available.

We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Sep 22, 2021 - 17:04 PDT
This incident affected: RTPI API / Smartphone App.