Service Disruption - Real Time Tracking
Incident Report for GMV Sync
Resolved
The earlier incident around real time tracking disruption has now been cleared. We will be conducting an Engineering retrospective shortly to understand any impact to data during the disruption and advise if any further remediation maybe needed.

Thank you for your patience. Please contact our support team if you have any questions.
Posted May 06, 2021 - 18:49 PDT
Monitoring
Our Engineering team has resolved the earlier service disruption and real-time tracking should be back to normal now. We are actively monitoring the system to ensure all services are operating as expected. Specifically, breadcrumbs data will take a little while longer to get fully caught up.

Thank you for your patience. Please contact our support team if you have any questions.
Posted May 06, 2021 - 09:18 PDT
Identified
Our engineers and support teams have been investigating a service disruption reported earlier about vehicles in SYNC dispatch appearing stale. The Engineering team has identified an issue with some real-time data streams which is being actively remedied at this time. The vehicle queues are being processed and we expect to see vehicles come back live on SYNC dispatch gradually. Drivers should still be able to sign in to MDT and operate vehicle during this period.

We are actively working on this issue and will keep you posted as progress is made.
Posted May 06, 2021 - 06:44 PDT
This incident affected: Real-Time Tracking and Arrival Predictions.