Service Disruption - Smartphone App
Incident Report for GMV Sync
Resolved
The earlier service degradation for Rider App is fully resolved and all systems have been cleared.

Please contact our support team if you have any questions.
Posted Sep 14, 2021 - 08:39 PDT
Monitoring
Our engineering team has resolved the service disruption and we are actively monitoring the Apps to ensure everything is working as expected.

Thank you for your patience. Please contact our support team if you have any questions.
Posted Sep 13, 2021 - 17:41 PDT
Identified
Our engineers and support teams have identified the cause of the current service degradation and working on a fix to resolve it.

Thank you for your patience and understanding. Please contact our support team if you have any questions.
Posted Sep 13, 2021 - 14:44 PDT
Investigating
We are currently investigating a service disruption for the Rider Apps where the App may be slow or unable to load or be fully functional. Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.

We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Sep 13, 2021 - 07:42 PDT
This incident affected: RTPI API / Smartphone App.